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30 Thủ thuật Photoshop đơn giản mà bạn cần biết 

 

1. Cách thay đổi màu text mà không cần highlight 

Những người mới bắt đầu sử dụng Photoshop thường đổi màu text bằng cách highlight (làm 
nổi /chọn) text và sau đó, chọn một màu mới bằng cách nhấp chuột hai lần vào màu tiền 
cảnh (Foreground). Tuy nhiên, bạn sẽ không theo dõi được sự thay đổi màu của text khi nó 
đã được chọn. 

Một cách đơn giản hơn là chọn layer, sau đó, chọn Type Tool và nhấp chuột vào ô vuông 
màu trên thanh tùy chọn (Options Bar). Bằng cách này, bạn vừa có thể thay đổi màu của 
text, vừa nhìn thấy sự thay đổi mà không cần highlight nữa. 

 

 

2. Cách để truy cập một tùy chọn bị ẩn 

Bạn có biết rằng ở góc phải bên trên màn hình của mỗi bảng điều khiển trên Photoshop đều 
có một biểu tượng nhỏ ẩn chứa một menu flyout với các tùy chọn "bí mật". Bạn có thể mở 
chúng bằng nhấp chuột vào menu này, chọn Panel Options và bắt đầu sử dụng các tính năng 
trong đó. 
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3. Cách để giữ biểu tượng con mắt không thay đổi 

Thi thoảng, bạn mắc lỗi và cố gắng sửa nó bằng cách kiểm tra biểu tượng con mắt ở mỗi 
layer. Khi đã thực hiện nhiều thay đổi thì nếu muốn phục hồi lại thao tác trước đó, bạn thường 
nghĩ đến việc nhấn tổ hợp phím Ctrl +Z. Vấn đề ở đây là biểu tượng con mắt đã biến mất. 

Để tránh điều này, hãy tick vào tùy chọn Make Layer Visibility Changes Undoable từ hộp 
thoại History Options. Một khi đã kích hoạt, bạn có thể sử dụng lệnh Cmd/Ctrl + Alt + Z để 
xem lại lịch sử khi cần và bạn sẽ thấy những thay đổi trên con mắt của layer giờ đây cũng 
được lưu lại. 
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4. Cách ẩn Palette, hộp công cụ và thanh tùy chọn nhanh chóng 

Chúng ta có thể ẩn Palette, hộp công cụ (Toolbox) và thanh tùy chọn (Option) trên 
Photoshop bằng cách nhấn phím Tab hoặc lựa chọn Shift + Tab nếu chỉ muốn ẩn Palette. 
Thủ thuật này đặc biệt hữu ích khi bạn muốn tập trung quan sát hình ảnh trên Artboard. Nếu 
muốn hiển thị chúng trở lại, nhấn phím Tab thêm một lần nữa. 

 

5. Cách để thay đổi giá trị bằng cách rê chuột 

Từ Photoshop CS4, người dùng có thể rê chuột để thay đổi giá trị nhập vào. Chẳng hạn, nếu 
bạn muốn thay đổi độ mờ của một layer thay vì phải nhập giá trị vào ô "Opacity" trên bảng 
điều khiển Layer thì lúc này, chỉ cần di chuyển chuột đến giá trị trên ô này, sau đó, rê chuột 
sang trái để giảm độ mờ và rê chuột sang phải để tăng giá trị. Đây là một trong những tính 
năng tiết kiệm thời gian nhất của Photoshop.  
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6. Cách để thêm màu sắc mới vào Swatch Palette nhanh chóng 

Photoshop cho phép người dùng thêm màu mới vào Swatch Palette nhưng thay vì lựa chọn 
màu và nhấp chuột vào nút Add to swatches thì còn có một cách khác đơn giản hơn. Từ 
Swatches Palette, nhấp chuột phải để thêm màu mới nhanh chóng. Trong trường hợp bạn 
thêm sai màu, hãy xóa nó bằng cách nhấn giữ phím Alt và rê chuột đến màu cần xóa. Lúc 
này, con trỏ chuột sẽ chuyển thành chiếc kéo và chỉ cần nhấp chuột là bạn đã xóa được màu 
đó ngay lập tức. 

 

 

7. Cách để di chuyển và Transform vùng chọn 

Sau khi đã chọn được một vùng bằng công cụ Marquee hoặc Lasso, nếu muốn di chuyển 
vùng chọn, bạn chỉ cần nhấn giữ phím cách và sử dụng công cụ tạo vùng chọn để di chuyển 
vùng chọn (làm thay đổi hình ảnh). Ngoài ra, bạn cũng có thể chỉnh sửa một vùng chọn bằng 
cách đi tới Select => chọn Transform Seclection (cách này không làm thay đổi hình ảnh). 
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8. Cách để phóng to Layer Style / hiệu ứng 

Nếu muốn thêm một Layer Style cho một đối tượng, bạn có thể dễ dàng tăng "diện tích" 
Layer Style được áp dụng bằng cách nhấp chuột phải vào biểu tượng fx, chọn Scale 
Effect và điều chỉnh thông số trên hộp thoại tiếp theo được mở. 
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9. Cách để mở một file chứa nhiều layer như một Flatten Image 

Nếu file chứa nhiều layer, sẽ rất tốn thời gian để tải hết các layer đó. Cách nhanh hơn là mở 
dưới dạng "Flatten" (File trở thành một hình ảnh "phẳng" hoàn toàn không có layer vì tất cả 
các layer đã được merge vào ảnh nền) bằng cách đi tới File => Open, tìm kiếm file muốn 
mở, nhấn giữ tổ hợp phím Shift + Alt trước khi nhấp chuột vào nút Open. Khi hộp thoại tiếp 
theo xuất hiện, chọn Yes. 

 

 

10. Cách mở file nhanh 

Có hai cách phổ biến để mở một file trong Photoshop là File => Open và sử dụng tổ hợp 
phím Ctrl + O. Một cách thay thế, bạn cũng có thể kích đúp chuột vào vùng trống bên ngoài 
ảnh đang làm việc (phần ngoài của canvas) để mở hộp thoại Open nhanh hơn. 
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11. Cách để áp dụng màu nền nhanh chóng 

Một cách nhanh để thay đổi màu tiền cảnh là nhấp chuột vào Sample Color bằng cách sử 
dụng công cụ Eyedropper. Nếu giữ phím Alt trong khi nhấp chuột vào Sample Color thì 
màu nền cũng sẽ thay đổi. 

 

12. Cách để phục hồi một vùng chọn 
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Nếu mất một vùng chọn đã tạo, bạn có thể nhấn tổ hợp phím Ctrl + Shift + D (Cmd + Shift 
+ D trên máy Mac) để lấy lại vùng chọn đó. 

 

 

13. Cách để ẩn vùng chọn nhưng không biến mất hoàn toàn 

Nếu hiệu ứng nhấp nháy của vùng chọn khiến bạn bị phân tán khi làm việc, hãy ẩn nó bằng 
cách sử dụng tổ hợp phím Ctrl + H (Cmd + H trên Mac). Vùng chọn sẽ bị ẩn nhưng không 
biến mất. Nếu muốn phục hồi, bạn cũng chỉ cần nhấn Ctrl + H. 
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14. Cách để xem các thay đổi bị ẩn 

Khi bạn kéo một layer lớn từ file này sang file khác thì nếu file nhận có giao diện canvas nhỏ, 
bạn sẽ không thể nhìn thấy những thay đổi khi nhấn Ctrl + T. Để xem chúng, hãy nhấn Ctrl 
+ 0 (hoặc Cmd + 0 trên Mac) để co hình ảnh lại và bạn có thể nhìn thấy các thay đổi dễ 
dàng. 

 

 

15. Chuyển nút Cancel thành Reset để dễ dàng khôi phục thao tác 

Hầu hết các hộp thoại trên Photoshop đều chỉ có một vài nút OK / Apply và Cancel. Thi 
thoảng, chúng ta cần thực hiện thao tác hủy (Cancel) và sau đó, mở lại hộp thoại đó. Bạn 
có thể thiết lập lại tất cả hoặc ít nhất một vài pop-up này về cài đặt mặc định bằng cách nhấn 
giữ phím Alt (hoặc Option trên Mac) khi bạn đang mở một hộp thoại. Lúc này, nút Cancel sẽ 
được chuyển thành nút Reset. 
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16. Cách để truy cập tất cả các tính năng mới trong phiên bản vừa cập 
nhật 

Bạn vừa nâng cấp Photoshop lên phiên bản mới nhất và có lẽ muốn nắm được tất cả các 
tính năng mới của nó. Đơn giản là đi tới Windows => Workspace => New trong Photoshop 
CS6. Lúc này, phần mềm sẽ đóng tất cả các bảng điều khiển và thay thế chúng bằng một 
bảng hiển thị tất cả các tính năng vừa được cập nhật. Ngoài ra, nếu quay trở lại với menu 
Window, bạn cũng có thể thấy nhiều tính năng được highlight rất rõ. 

 

17. Cách khiến các hình dạng Vector (Vector Shape) đã gộp có thể chỉnh 
sửa được 

Trong Photoshop, bạn có thể gộp hai hoặc nhiều lớp hình dạng Vector (Vector Shape 
Layer) lại với nhau và giữ chúng dưới dạng một Vector có thể chỉnh sửa (Editable Vector) 
bằng cách: Từ Layer Panel, chọn các lớp vector đó, nhấn tổ hợp phím Cmd / Ctrl + E để 
gộp chúng nhanh chóng. 

Các phiên bản Photoshop trước, kết quả gộp sẽ tạo thành một rasterized layer. Tuy nhiên, 
Adobe đã cập nhật chức năng tạo Editable Vector kể từ CS6. 
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18. Thay đổi kích thước hàng loạt hình ảnh 

Bạn có thể dễ dàng thay đổi kích thước một số lượng ảnh lớn trong Photoshop bằng cách 
sử dụng tập lệnh. (Đừng lo lắng, nó không đáng sợ như bạn nghĩ đâu). 

Chuyển đến File > Scripts > Image Processor và bạn sẽ tìm thấy một vài tùy chọn có sẵn. 
Bạn có thể chạy tập lệnh trên các hình ảnh mà bạn hiện đang mở bằng Photoshop, bạn có 
thể áp dụng các cài đặt cho toàn bộ thư mục hình ảnh. 

Bạn cũng có thể chọn vị trí trên máy tính của mình để lưu hình ảnh đã thay đổi kích thước, 
loại file (jpeg, PSD hoặc TIFF) và chất lượng. 

Khi bạn đã chọn loại file của mình, bạn có thể chọn kích thước hình ảnh bằng cách 
chọn Resize to Fit. Bạn có thể chọn chiều rộng hoặc chiều cao cụ thể, tùy thuộc vào nhu cầu 
sử dụng. 

Khi bạn đã hoàn tất các lựa chọn của mình, bấm Run. 

http://www.elib.vn/


    Website: www.eLib.vn  | Facebook: eLib.vn 
 

eLib.vn: Thư viện trực tuyến miễn phí 12 

 

 

Ngoài ra, bạn cũng có thể thay đổi kích thước của nhiều file ảnh bằng tính năng Action trong 
Adobe Photoshop. Chi tiết vui lòng tham khảo tại bài viết: Bằng cách này, việc resize ảnh 
hàng loạt sẽ không tốn nhiều công sức như trước nữa. 

 

19. Kết thúc thao tác thêm text vào ảnh nhanh chóng 

Khi làm việc với text trong Photoshop, tất cả các phím tắt đều không được hỗ trợ. Để kết 
thúc việc chỉnh sửa text mà không cần phải di chuyển chuột, bạn đơn giản chỉ cần nhấn tổ 
hợp phím Cmd / Ctrl + Enter nhằm chuyển trọng tâm ra khỏi vùng văn bản (Text Field), cho 
phép bạn lựa chọn các tùy chọn khác bằng cách sử dụng các phím tắt thông thường. 
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20. Cách chồng hai bức ảnh với nhau để tạo hiệu ứng màu 

Muốn tạo một bộ lọc tương tự như trên Instagram của riêng bạn? Bạn có thể làm điều này 
bằng cách kết hợp hai bức ảnh với Photoshop. 

Mở một bức ảnh có bảng màu bạn thích (ảnh 1), sau đó, mở bức ảnh muốn chỉnh sửa (ảnh 
2) đi tới Image => Adjustments => menu Match Color, chọn ảnh 1 tại mục Source, điều 
chỉnh Luminance (độ chói của màu hiển thị trên ảnh) và Color Intensity (cường độ màu) 
cho tới khi bạn hài lòng với kết quả => Chọn OK. 
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21. Cách loại bỏ những đối tượng không mong muốn một cách tự động 

Để loại bỏ người hoặc đối tượng không mong muốn khác từ những bức ảnh, bạn có thể đi 
tới File => Scripts => Statistics, chọn Median và sau đó, chọn tất cả các file ảnh bạn đã 
chụp. Photoshop sẽ nhận dạng điểm khác biệt giữa các bức ảnh và loại bỏ chúng. 
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22. Cách vẽ đường chấm chấm nhanh nhất 

Bạn có thể sử dụng công cụ Brush, chạm để đánh dấu điểm đầu tiên, sau đó, nhấn giữ 
phím Shift để tạo một đường thẳng. Nhưng nếu cần một đường chấm chấm, hãy thay đổi 
giá trị khoảng cách (Space – khoảng cách giữa các nét vẽ) lớn hơn 100% trong bảng điều 
khiển Brush (Brush Panel). 
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23. Nhanh chóng chọn một layer Photoshop 

Nếu bạn làm việc với rất nhiều layer, bạn có thể phải di chuyển qua rất nhiều layer để tìm 
chính xác layer bạn đang tìm kiếm. 

Có một vài cách nhanh hơn để vào thẳng (các) layer bạn muốn điều chỉnh mà không cần 
chạm vào bảng điều khiển Layers. 

 Chọn công cụ Move từ menu Tools hoặc sử dụng phím tắt V. 

 Trong menu ở trên cùng của màn hình, hãy chọn Auto-Select và Layer từ menu drop-
down. 

 Nhấp vào mục trong canvas mà bạn muốn chọn và bây giờ nó sẽ là layer hoạt động, 
được chọn trong bảng điều khiển Layers. 
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Bạn cũng có thể sử dụng tính năng này để nhanh chóng chọn Groups bằng cách 
chọn Groups từ menu drop-down Auto-Select. 

Có một lựa chọn khác. Với công cụ Move được chọn, nhấn nút Ctrl/Cmd trên bàn phím và 
sau đó nhấp vào layer bạn muốn chọn. 

Nếu bạn có một canvas với rất nhiều chi tiết, bạn có thể nhận những điều sau đây: 

 Với bất kỳ công cụ nào được chọn, hãy sử dụng tổ hợp Ctrl + Cmd + Nhấp chuột 
phải để hiển thị bảng menu. (Đảm bảo rằng bạn đã nhấp vào khu vực có mục bạn 
muốn chọn nằm trên canvas.) 
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 Bấm vào tên của layer bạn muốn chọn. 

 

Nếu bạn muốn chọn tất cả các layer cùng một lúc, hãy sử dụng phím tắt Command + Option 
+ A trên máy Mac hay Ctrl + Alt + A trên Windows hoặc đi tới Select > All Layers. 

 

24. Cách đổ màu Foreground / Background cho một layer 

Sử dụng phím tắt Ctrl + Del để đổ màu background (hậu cảnh) cho layer hoặc Alt + Delđể tô 
màu cho layer bằng màu tiền cảnh (foreground). 

 

 

25. Cách để sao lưu và phục hồi nhanh chóng 

Nếu cần phải làm rất nhiều thao tác trên một hình ảnh cụ thể nhưng không chắc chắn kết 
quả cuối cùng sẽ như thế nào, bạn có thể sử dụng thủ thuật này để nhanh chóng sao lưu 
chúng. 

History palette luôn có những giới hạn về số thao tác có thể hồi phục. Tại đây, hãy sử 
dụng History Snapshot tool để thực hiện. 

Từ bảng điều khiển History, nhấp chuột vào biểu tượng Camera mỗi lần bạn cảm thấy cần 
phải lưu thành quả hiện tại. Lúc này, một snapshot mới sẽ được tạo và bạn có thể quay trở 
lại bước này bất cứ lúc nào. Bạn cũng có thể đổi tên bằng cách nhấp đúp chuột vào nó. 
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26. Cách để mở rộng Canvas bằng công cụ Crop 

Có lẽ bạn thường sử dụng Crop để cắt hình ảnh. Tuy nhiên, công cụ này cũng được sử 
dụng để mở rộng canvas: chỉ cần kéo các nút nhỏ ở bên ngoài khung và nhấn phím Enter 
để áp dụng các thay đổi. 
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27. Sao chép các layer style trong Photoshop 

Bạn đã dành rất nhiều thời gian để hoàn thiện thiết kế của mình bằng cách sử dụng các layer 
và style (kiểu) trong Photoshop. Thay vì siêng năng ngồi áp dụng các style tương tự cho 
từng layer hoặc thiết kế mới, bạn có thể sao chép và dán các style này một cách nhanh 
chóng. 

Để truy cập Layer Styles, bấm chuột phải vào layer và chọn Blending Options. Bạn có thể 
thêm các phác thảo vào thiết kế Photoshop của mình, cùng với hiệu ứng nếu cần. 

Để nhanh chóng sao chép một style từ layer này sang layer khác, bấm chuột phải vào layer 
với các style được áp dụng và nhấp vào Copy Layer Style. 

Nhấp vào layer mà bạn muốn áp dụng các style. Nhấp chuột phải vào layer đó và chọn Paste 
Layer Style. 

 

Bạn cũng có thể kéo và thả layer style trong bảng điều khiển Layers, nhưng điều này sẽ loại 
bỏ nó khỏi layer ban đầu. 

 

http://www.elib.vn/


    Website: www.eLib.vn  | Facebook: eLib.vn 
 

eLib.vn: Thư viện trực tuyến miễn phí 22 

 

 

28. Cách để chuyển nhanh giữa các Document được mở 

Nếu đang làm việc với nhiều hơn một Document đồng thời, hãy nhấn Ctrl + Tab để nhanh 
chóng chuyển sang trang bạn muốn. 

 

29. Cách để chọn nhiều layer liên tiếp hoặc không liên tiếp 

Từ Photoshop CS2 trở lên, người dùng đều có thể chọn nhiều layer bằng cách chọn một 
layer, sau đó, chọn một layer khác và nhấn giữ phím Shift. Thao tác này giúp chọn tất cả các 
layer giữa hai layer đã được chọn đầu tiên (chọn layer liên tiếp). 

Để lựa chọn các layer không liên tiếp, chẳng hạn như layer 1, 3 và 6, hãy nhấn phím Ctrlvà 
chọn layer mà bạn muốn chọn trong bảng layer. 

 

30. Ẩn tất cả các layer Photoshop trừ một cái duy nhất 

Mặc dù bài viết đã chỉ cho bạn một vài cách dễ dàng để truy cập đúng vào layer bạn muốn 
làm việc, Photoshop cũng cung cấp tùy chọn ẩn tất cả các layer và chỉ để lại một layer duy 
nhất. Để làm điều này, bạn sẽ cần mở bảng điều khiển Layers: 

 Nếu bạn không thấy bảng điều khiển Layers, hãy vào Windows > Layers để mở. 

 Giữ phím Alt/Option và nhấp vào biểu tượng hiển thị (hình con mắt) bên cạnh layer 
bạn muốn tiếp tục mở. 

 Tất cả các layer khác sẽ được tắt với ngoại lệ duy nhất là layer bạn đã nhấp. 
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